Posts
Comments

MachinistBlog.com

Plans, projects and how-to's for home machinists

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
C3 Mini Lathe top slide problem
August 18, 2011
2:34 AM
Avatar
Ulf
Hortlax Sweden
New Member
Members
Forum Posts: 2
Member Since:
August 17, 2011
sp_UserOfflineSmall Offline

I just could not understand why my top slide did not work properly. It jammed. Looking many times on the cross slide and the top slide, comparing and not seeing anything. Blind? Well, now I saw what differ.

I had to make a new bracket like the one on the cross slide and so I did. Here are the results and a drawing, I used the "Bracket" from the Lathe as a jig when boring the 2 4,5 dia holes. I do hope the pictures explain more then my text.

Smile

Ulf

 

 
 
 
 
 
 
 
 
 
 
 

Have a nice day

Ulf

Forum Timezone: America/New_York

Most Users Ever Online: 52

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

David Sobel: 20

Mikey: 13

ChrisXenon: 10

adamconant: 6

Bernd: 4

jposey: 3

Member Stats:

Guest Posters: 1

Members: 1215

Moderators: 0

Admins: 2

Forum Stats:

Groups: 3

Forums: 7

Topics: 152

Posts: 320

Newest Members:

russell1, NikaJamesCacle

Administrators: Rob: 146, rleete: 47